Questions? Call us today!
0333 773 7700

TG789vac latest firmware problem

Bob Mahon shared this question 1 month ago
Answered

I have recently updated my technicolor TG789vac router firmware to the latest release (Jade 16.2). Following the update I am seeing problems with connections I use. After a few minutes use, I find I am unable to use anything other than 'standard' ports. It is as if the firewall is only allowing basic functionality through (http, smtp. pop3 etc). On initial PPP connection everything works - it's only after a few minutes that it becomes restrictive. The firewall is set to normal - I have tried reducing it to Lax but this makes no difference. The restriction occurs with my use of Remote Desktop Connection, ftp over TLS & remote sql (various ports)

Comments (3)

photo
1

We would recommend a factory reset to see if that helps at this stage. Alternatively, a downgrade if you have older firmware for the device.


If within warranty and purchased from us, please do submit a ticket if neither of these options work and we'll be able to look at the replacement options.

photo
1

Thanks Matt,

I'll try a factory reset. I don'y have older firmware as I didn't see any way of creating a firmware copy in the router itself. Are older versions available anywhere?

It was purchased October 2016 so I guess out of warranty anyway.

photo
1

The older versions are no longer listed on the official download repository so we don't have access to them any longer i'm afraid but we have asked if there are any later versions/breaking releases and will update the firmware page if these are sent over.

photo